Preskoči na sadržaj
Ista raja. Nova runda.
GAMERZ.ba — REBORN
Diskusija Zaključana

Joomla sa localhost-a na hosting

82 pregleda · 5 odgovora · otvorena 01.03.2009. u 19:50

Potrebna mi je pomoc oko Joomle.Napravio sam neki site,a sad mi je potrebano da ga upload na hosting.

To sam vec napravio pomocu FTP programa,medjutim imam problem sa bazom podataka.

Da li netko zna kako podesiti configuration.php ?
Stavim otprilike sve kako je potrebno,jedino ne znam sta ide ovdje
var $log_path = ' ??? ';
var $tmp_path = ' ??? ';

Mislim stavim ja home/public_html/logs , medjutim svakako sam pokusavao,i nista.

Da li je jos neko radio upload na 000webhost.com?

Ako jeste mozemo se cuti preko msn-a da mi pomogne.

Hvala unaprijed.
Nekontam ,
nemoyes tu napisati ^publichtml^ , vec on uyima iy direktorija u kojem je joomla. ynaci samo upises onu kosu crtu i logs. J**e me tastatura na engleskom ima samo..

A ako imas problema sa db , jesi preko bigdumpa importovo db i povezo sa joomlom ?
Jason je napisao/la:
Nekontam ,
nemoyes tu napisati ^publichtml^ , vec on uyima iy direktorija u kojem je joomla. ynaci samo upises onu kosu crtu i logs. J**e me tastatura na engleskom ima samo..

A ako imas problema sa db , jesi preko bigdumpa importovo db i povezo sa joomlom ?
Ja sam import uradio db.Tamo i pise koji je user od db,naziv db i sve to.Medjutim uvijek greska Database Error: Unable to connect to the database:Could not connect to MySQL.

Tamo na 000webhost.com kad radis upload file-ova moras u public_html

Znaci direktorij izgleda ovako root/public_html i tu su mi svi file-ovi od joomle.
bega je napisao/la:
Ja sam import uradio db.Tamo i pise koji je user od db,naziv db i sve to.Medjutim uvijek greska Database Error: Unable to connect to the database:Could not connect to MySQL.

Tamo na 000webhost.com kad radis upload file-ova moras u public_html

Znaci direktorij izgleda ovako root/public_html i tu su mi svi file-ovi od joomle.
Vako care ,
Napravi db preko 000webhost onog cPanela , daj sve permisije.

Skini BigDump > http://www.ozerov.de/bigdump.php , edituj sa db i user detaljima. Uploaduj stari db , i uploaduj joomla fajlove sa localhosta , samo promjeni ime baze user detalja u ove sto si kreirao. jer je uploadovan db samo drugi naziv.

btw. nikad nemoras pisat public_html. Ako je u root direktoriju samo napises kosu crtu i ime foldera.

Post dobio aplauz od Philosopher

bega je napisao/la:
Ja sam import uradio db.Tamo i pise koji je user od db,naziv db i sve to.Medjutim uvijek greska Database Error: Unable to connect to the database:Could not connect to MySQL.

Tamo na 000webhost.com kad radis upload file-ova moras u public_html

Znaci direktorij izgleda ovako root/public_html i tu su mi svi file-ovi od joomle.
pa od joomle u php fajlovima nadji config.php i podesi user i pw od mysql baze na tom freehostingu i ime baze...
Hvala ljudi :)

Prilicno poznajem sql i sta trebam kako podesiti.Medjutim jedino sto nije bilo uredu jeste to sto sam pisao public_html/logs i tako to.

Samo je trebalo /logs i /tmp sve ostalo ok :D

Hvala opet ;) odlicno sad radi.

Prijavi se da bi odgovorio/la na ovu temu.